SSO issues (subset of schools/instances)

Incident Report for CampusGroups

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 12:52 UTC

Monitoring

The platform was temporarily inaccessible via SSO for a subset of schools/instances, creating login-related issues for users who were not already signed into the platform.

SSO access has now been fully restored and we are monitoring.
Posted Sep 08, 2025 - 20:11 UTC